summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:48:23 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:33 +0200
commite15d2d7af77bfc0b4d2a25fd48259ed635bf3975 (patch)
treefb9f79a06f4f63342bbd98f96bc4371664012c6c
parent78350a2c2a70c2cf901ff094d7e7a10c4452ca7e (diff)
gnu: Add texlive-old-arrows.
* gnu/packages/tex.scm (texlive-old-arrows): New variable.
-rw-r--r--gnu/packages/tex.scm27
1 files changed, 27 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 96a486731c..71bf778874 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -20197,6 +20197,33 @@ the Inuktitut language. Five different input methods are supported and with
the necessary fonts are also provided.")
(license license:lppl)))
+(define-public texlive-old-arrows
+ (package
+ (name "texlive-old-arrows")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/old-arrows/"
+ "fonts/afm/public/old-arrows/"
+ "fonts/enc/dvips/old-arrows/"
+ "fonts/map/dvips/old-arrows/"
+ "fonts/tfm/public/old-arrows/"
+ "fonts/type1/public/old-arrows/"
+ "tex/latex/old-arrows/")
+ (base32
+ "0lrw3r982646pdp5nf9y9s8w85c2zw7cvbq3lqa3d3lsnykvn3y7")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/old-arrows")
+ (synopsis "Computer Modern old-style arrows with smaller arrowheads")
+ (description
+ "This package provides Computer Modern old-style arrows with smaller
+arrowheads, associated with the usual LaTeX commands. It can be used in
+documents that contain other amssymb arrow characters that also have small
+arrowheads. It is also possible to use the usual new-style Computer Modern
+arrows together with the old-style ones.")
+ (license license:lppl1.3+)))
+
(define-public texlive-omega
(package
(name "texlive-omega")