summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-26 15:11:21 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:16:34 +0200
commite764edcbd068eeb7ba223bbcb87f55efa0850f8f (patch)
treea5e8e6f936408e607350989dca2a8f5deb81a712
parent68fba23584dc0c42efa95b9541e26a6d8766f1bb (diff)
gnu: Add texlive-placeat.
* gnu/packages/tex.scm (texlive-placeat): New variable.
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 54ecaae881..a3674f06a3 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11897,6 +11897,29 @@ output.")
listings.")
(license license:lppl1.3+)))
+(define-public texlive-placeat
+ (package
+ (name "texlive-placeat")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/lualatex/placeat/" "scripts/placeat/"
+ "source/lualatex/placeat/"
+ "tex/lualatex/placeat/")
+ (base32
+ "0lwr71sxrs1idy2nqqn2xsi3pmgv0hyfkhhiyir53cix203n18aq")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/placeat")
+ (synopsis "Absolute content positioning")
+ (description
+ "The package provides commands so that the user of LuaLaTeX may position
+arbitrary content at any position specified by absolute coordinates on the
+page. The package draws a grid on each page of the document, to aid
+positioning (the grid may be disabled, for final copy using the command
+\\placeatsetup).")
+ (license license:lppl1.3+)))
+
(define-public texlive-koma-script
(package
(name "texlive-koma-script")