summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2021-08-27 15:09:12 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-09-21 21:00:27 +0200
commiteb760dc284dc1267bc0c7a34dc3e845fd95a0c64 (patch)
tree2080574b0aba379146af1809f17f2d66720ea272
parent0d7edc4d8b3ebd5682cca2331c767b661cd9accd (diff)
gnu: Add trytond-account-tax-cash.
* gnu/packages/tryton.scm (trytond-account-tax-cash): New variable.
-rw-r--r--gnu/packages/tryton.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index f08fe5fca2..7bfe144299 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -1227,6 +1227,30 @@ adds an allocation method based on weight of each line. The Weight is taken
from the Product Measurements")
(license license:gpl3+)))
+(define-public trytond-account-tax-cash
+ (package
+ (name "trytond-account-tax-cash")
+ (version "6.0.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "trytond_account_tax_cash" version))
+ (sha256
+ (base32 "1di8brrj4jpx99i0553whyh2fddayvwq06dwdshb3iibgv4357cr"))))
+ (build-system python-build-system)
+ (arguments (tryton-arguments "account_tax_cash"))
+ (native-inputs `(,@%standard-trytond-native-inputs))
+ (propagated-inputs
+ `(("trytond" ,trytond)
+ ("trytond-account" ,trytond-account)
+ ("trytond-account-invoice" ,trytond-account-invoice)
+ ("trytond-party" ,trytond-party)))
+ (home-page "https://docs.tryton.org/projects/modules-account-tax-cash")
+ (synopsis "Tryton module to support tax report on cash basis")
+ (description "The @emph{Account Tax Cash} Tryton module allows to make tax
+report on cash basis.")
+ (license license:gpl3+)))
+
(define-public trytond-analytic-account
(package
(name "trytond-analytic-account")