summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 13:23:35 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 13:37:05 +0200
commitf6ad507de0dcfb5c6728e3db12b898fd75026489 (patch)
tree76dbf23c2245855e59ad65b2352c08dcf2bdbafa
parent4f252591fde2471b4a3ceb59068155a56e761a46 (diff)
gnu: Add texlive-dnp.
* gnu/packages/tex.scm (texlive-dnp): New variable.
-rw-r--r--gnu/packages/tex.scm16
1 files changed, 16 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 88c921f0b5..acc96c2149 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4256,6 +4256,22 @@ styles, that conform to the requirements of the Russian standard GOST
R 7.0.11-2011, are provided.")
(license license:lppl1.3+)))
+(define-public texlive-dnp
+ (package
+ (name "texlive-dnp")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "fonts/sfd/dnp/")
+ (base32
+ "0jlvb0nps1ij4sgbg3clgbk34p80la1fhh9zihn9fhl9nrqk637r")))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/dnp")
+ (synopsis "Subfont numbers for DNP font encoding")
+ (description "This package provides subfont numbers for DNP font encoding.")
+ ;; This is part of the CJK package, use the same GPL license.
+ (license license:gpl2)))
+
(define-public texlive-docbytex
(package
(name "texlive-docbytex")