summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 23:02:03 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:18 -0400
commitfc06b4cbd699776042bf5ba59b17861f65e95c3a (patch)
treed43aa46c35dda4b8d58f6125ff43cd1e10a8eb27
parentc80cd05540493c06abebbbcb86ce1dbe278cfc88 (diff)
gnu: Remove python2-h5py.
* gnu/packages/python-xyz.scm (python2-h5py): Delete variable.
-rw-r--r--gnu/packages/python-xyz.scm16
1 files changed, 1 insertions, 15 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index ce12ac2ded..c4c62fa50f 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -1523,21 +1523,7 @@ HDF5 library from Python. The low-level interface is intended to be a
complete wrapping of the HDF5 API, while the high-level component supports
access to HDF5 files, datasets and groups using established Python and NumPy
concepts.")
- (license license:bsd-3)
- (properties `((python2-variant . ,(delay python2-h5py))))))
-
-(define-public python2-h5py
- (let ((base (package-with-python2 (strip-python2-variant python-h5py))))
- (package
- (inherit base)
- (version "2.10.0")
- (source
- (origin
- (method url-fetch)
- (uri (pypi-uri "h5py" version))
- (sha256
- (base32
- "0baipzv8n93m0dq0riyi8rfhzrjrfrfh8zqhszzp1j2xjac2fhc4")))))))
+ (license license:bsd-3)))
(define-public python-hnswlib
(package