summaryrefslogtreecommitdiff
path: root/gnu/packages/bioconductor.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-11-04 22:04:22 +0000
committerRicardo Wurmus <rekado@elephly.net>2021-11-07 22:34:46 +0000
commit498f45bcad1e9363e024ff5de79a94543a238290 (patch)
tree5b7036aea52742f8767da45a44db6a9f5d718397 /gnu/packages/bioconductor.scm
parent9b6dee4c0d45d59ce0f74c15811e3cfc6d411d4f (diff)
gnu: r-enrichplot: Update to 1.14.1.
* gnu/packages/bioconductor.scm (r-enrichplot): Update to 1.14.1. [propagated-inputs]: Remove r-cowplot; add r-aplot and r-yulab-utils.
Diffstat (limited to 'gnu/packages/bioconductor.scm')
-rw-r--r--gnu/packages/bioconductor.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/bioconductor.scm b/gnu/packages/bioconductor.scm
index 503eb5e33d..4a7052f8e5 100644
--- a/gnu/packages/bioconductor.scm
+++ b/gnu/packages/bioconductor.scm
@@ -7454,17 +7454,17 @@ data.")
(define-public r-enrichplot
(package
(name "r-enrichplot")
- (version "1.12.3")
+ (version "1.14.1")
(source
(origin
(method url-fetch)
(uri (bioconductor-uri "enrichplot" version))
(sha256
(base32
- "0a4v7ymy9jn66iw093jngzszkvr2mfzzlxp0h6nnvlbnbvqqzgm3"))))
+ "0nsx96mkcg0hhg3x8jndzq3xvq9bq7m4yf1b3ry73b17ladx81ch"))))
(build-system r-build-system)
(propagated-inputs
- `(("r-cowplot" ,r-cowplot)
+ `(("r-aplot" ,r-aplot)
("r-dose" ,r-dose)
("r-ggplot2" ,r-ggplot2)
("r-ggraph" ,r-ggraph)
@@ -7477,7 +7477,8 @@ data.")
("r-rcolorbrewer" ,r-rcolorbrewer)
("r-reshape2" ,r-reshape2)
("r-scatterpie" ,r-scatterpie)
- ("r-shadowtext" ,r-shadowtext)))
+ ("r-shadowtext" ,r-shadowtext)
+ ("r-yulab-utils" ,r-yulab-utils)))
(native-inputs
`(("r-knitr" ,r-knitr)))
(home-page "https://github.com/GuangchuangYu/enrichplot")