summaryrefslogtreecommitdiff
path: root/gnu/packages/engineering.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-09-04 22:34:28 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-09-04 22:34:28 +0200
commita76585e5535f433d37c0900cf0b2d3c9d3b3461c (patch)
tree007befec20e2a33117256eeee11b7c642179dad4 /gnu/packages/engineering.scm
parent1dc32c2961402c946c25e5a1aabe79a30cce3cff (diff)
parentc427fda233a7da0c8eb27e244a562c51d3835503 (diff)
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/engineering.scm')
-rw-r--r--gnu/packages/engineering.scm20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/engineering.scm b/gnu/packages/engineering.scm
index c4afe5ff95..0955bb4ae3 100644
--- a/gnu/packages/engineering.scm
+++ b/gnu/packages/engineering.scm
@@ -485,16 +485,16 @@ ready for production.")
(arguments
`(#:phases
(modify-phases %standard-phases
- (add-before 'configure 'autoconf
- (lambda _
- ;; Build rules contain references to Russian translation, but the
- ;; needed files are missing; see
- ;; http://sourceforge.net/p/gerbv/bugs/174/
- (delete-file "po/LINGUAS")
- (substitute* "man/Makefile.am"
- (("PO_FILES= gerbv.ru.1.in.po") "")
- (("man_MANS = gerbv.1 gerbv.ru.1") "man_MANS = gerbv.1"))
- (zero? (system* "autoreconf" "-vfi")))))))
+ (add-after 'unpack 'autoconf
+ (lambda _
+ ;; Build rules contain references to Russian translation, but the
+ ;; needed files are missing; see
+ ;; http://sourceforge.net/p/gerbv/bugs/174/
+ (delete-file "po/LINGUAS")
+ (substitute* "man/Makefile.am"
+ (("PO_FILES= gerbv.ru.1.in.po") "")
+ (("man_MANS = gerbv.1 gerbv.ru.1") "man_MANS = gerbv.1"))
+ (zero? (system* "autoreconf" "-vfi")))))))
(native-inputs
`(("autoconf" ,autoconf)
("automake" ,automake)