summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2023-11-29 22:35:12 +0000
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-01-03 16:35:19 -0500
commit9b7806717f4ab244ba0cc4ec23dd4a841cbd910b (patch)
tree4d75484270dad18acbca1076297b481a90052dd3 /gnu/packages/golang.scm
parent61b29e1cf2a2093ae5f4a14685bdc993552ff041 (diff)
gnu: go-github-com-go-chi-chi-v5: Move to (gnu packages golang-web).
* gnu/packages/golang.scm (go-github-com-go-chi-chi-v5): Move from here... * gnu/packages/golang-web.scm: ...to here. Change-Id: I120c2cb142935430443a7e6c9e53aa8544bbaf8e
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm23
1 files changed, 0 insertions, 23 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index e79179679c..b66e49801c 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -12117,29 +12117,6 @@ Features:
@end itemize")
(license license:asl2.0)))
-(define-public go-github-com-go-chi-chi-v5
- (package
- (name "go-github-com-go-chi-chi-v5")
- (version "5.0.7")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/go-chi/chi")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "0rzrsxz4xj0973c6nxklvq2vmg2m795snhk25836i0gnd1jnx79k"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "github.com/go-chi/chi/v5"))
- (home-page "https://github.com/go-chi/chi")
- (synopsis "Composable router for HTTP services written in Go")
- (description
- "@code{go-github-com-go-chi-chi-v5} is an HTTP router that lets the user
-decompose request handling into many smaller layers.")
- (license license:expat)))
-
(define-public go-sigs-k8s-io-yaml
(package
(name "go-sigs-k8s-io-yaml")