summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-04-13 16:36:03 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-04-13 16:36:03 +0200
commitb13ef6ee7489b78be7f700489792ea672de13d36 (patch)
tree36ccb42dc688901c6419130479ef851d46addb79 /gnu/packages/golang.scm
parent533a893cc6b03f100566760d6e0c8e0500ed7082 (diff)
parentb5607d830c917c49ca9a7993962bd2b7c7be953c (diff)
Merge remote-tracking branch 'upstream/master' into staging
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 278a2efa00..6502740220 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -3965,7 +3965,7 @@ without requiring a real database connection.")
(home-page "https://github.com/go-sql-driver/mysql")
(synopsis "MySQL driver for golang")
(description
- "This is a pure Go implementaton of the MySQL API, compatible with
+ "This is a pure Go implementation of the MySQL API, compatible with
golang's database/sql package.")
(license license:mpl2.0)))
@@ -5827,7 +5827,7 @@ which produce colorized output using github.com/fatih/color.")
(synopsis "Write handsome command-line tools with glamour")
(description "@code{glamour} lets you render markdown documents and
templates on ANSI compatible terminals. You can create your own stylesheet or
-use one of our glamourous default themes.")
+use one of our glamorous default themes.")
(license license:expat)))
(define-public go-github-com-coreos-go-semver
@@ -6911,7 +6911,7 @@ atomic access.")
(propagated-inputs
`(("go-go-uber-org-atomic" ,go-go-uber-org-atomic)))
(home-page "https://go.uber.org/multierr")
- (synopsis "Error combination fo Go")
+ (synopsis "Error combination for Go")
(description
"@code{multierr} allows combining one or more Go errors together.")
(license license:expat)))