summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-xyz.scm
diff options
context:
space:
mode:
authorTimothy Sample <samplet@ngyro.com>2019-10-31 12:55:24 -0400
committerTimothy Sample <samplet@ngyro.com>2019-11-20 20:48:20 -0500
commit72fb84a5d06ee646aef4ca7f573e5298141e6e27 (patch)
tree2afbba0304dd7454423dd6d580868655cc11a0d5 /gnu/packages/haskell-xyz.scm
parentd44732025e286fde4cba6b86d69b0968a3fe9c03 (diff)
gnu: ghc-typed-process: Update to 0.2.6.0.
* gnu/packages/haskell-xyz.scm (ghc-typed-process): Update to 0.2.6.0. [inputs]: Add 'ghc-unliftio-core'.
Diffstat (limited to 'gnu/packages/haskell-xyz.scm')
-rw-r--r--gnu/packages/haskell-xyz.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/haskell-xyz.scm b/gnu/packages/haskell-xyz.scm
index 4b628f311c..59f390dc8a 100644
--- a/gnu/packages/haskell-xyz.scm
+++ b/gnu/packages/haskell-xyz.scm
@@ -10763,7 +10763,7 @@ statically known size.")
(define-public ghc-typed-process
(package
(name "ghc-typed-process")
- (version "0.2.3.0")
+ (version "0.2.6.0")
(source
(origin
(method url-fetch)
@@ -10772,10 +10772,11 @@ statically known size.")
version ".tar.gz"))
(sha256
(base32
- "0j36vrc9w841m5qbwqra1lwiznx31xfnhin1sm8x2c2739csbpn0"))))
+ "1cf2pfym8zdxvvy7xv72ixj7wy3rjrdss6f57k1ysgs66cgsi8ii"))))
(build-system haskell-build-system)
(inputs
- `(("ghc-async" ,ghc-async)))
+ `(("ghc-async" ,ghc-async)
+ ("ghc-unliftio-core" ,ghc-unliftio-core)))
(native-inputs
`(("ghc-base64-bytestring" ,ghc-base64-bytestring)
("ghc-hspec" ,ghc-hspec)