summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-12-11 01:00:01 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2022-12-11 01:00:10 +0100
commit69509c56f8c5c031defd52122bf0f71b66e85692 (patch)
tree39577a576b686051c5d2949bd417197dda3b0fb7 /gnu/packages/linux.scm
parent1077b0b73de75f3609410d321947e73896417d6c (diff)
gnu: liburing: Update to 2.3.
* gnu/packages/linux.scm (liburing): Update to 2.3.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d3904a601e..9858871540 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -9436,7 +9436,7 @@ then IP sets may be the proper tool for you.")
(define-public liburing
(package
(name "liburing")
- (version "2.2")
+ (version "2.3")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -9445,7 +9445,7 @@ then IP sets may be the proper tool for you.")
(file-name (git-file-name name version))
(sha256
(base32
- "1677zqqbd9nw9hrdaxqbd1zwy54cxfsv2z0bjipn23mrkz2xzy1k"))))
+ "1ngg5640adlinkal8b28x5snrbab9yr8jw1w539h39k4pqnsbpmw"))))
(build-system gnu-build-system)
(arguments
`(;; Tests are dependent on kernel version and features