summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-30 04:44:22 -0400
committerLeo Famulari <leo@famulari.name>2023-04-30 15:09:40 -0400
commit8de739e452a01c204008338399917b8673d5b5ed (patch)
tree76d25d5217e5c33cbb327f6c7b3fb4eb5af54476 /gnu/packages/linux.scm
parent4e73ff4fcc763727854263c0c5eb5b5cc9fba9be (diff)
gnu: linux-libre 5.4: Update to 5.4.242.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.242. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c0c9658526..026b1403b0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -548,7 +548,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.241")
+(define-public linux-libre-5.4-version "5.4.242")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -558,7 +558,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1d6as1yk9svysh07hdybs8glvn8s9f8gwlbjl7f9m920pdam2r60")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0z7api3qcjrd6w7fva7k6fj4zx17mg5ibn28a6qbgy27dyny1h7z")))
+ (hash (base32 "0a7wfi84p74qsnbj1vamz4qxzp94v054jp1csyfl0blz3knrlbql")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))