summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-01-05 19:58:16 -0500
committerLeo Famulari <leo@famulari.name>2023-01-07 14:15:25 -0500
commitea64560daf935bf5e717dfb504c39168301ac121 (patch)
tree23d49c194a8ee150b6d8bb49a138298e3eace2d4 /gnu/packages/linux.scm
parent699d10414631dfa6238fab1360fc624de21be88c (diff)
gnu: linux-libre 6.1: Update to 6.1.3.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.3. (linux-libre-6.1-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d0fdcc995b..7dbcf8624c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -480,7 +480,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.1-version "6.1.2")
+(define-public linux-libre-6.1-version "6.1.3")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -490,7 +490,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0va28vs359r0rfmzh8pw58055kgd8sb62gi78vrg9p8wmj4s87v6")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "1bni72q0jjg39vqckcif57kh7d1x4k4jir5a11pz9clryp2g6hgf")))
+ (hash (base32 "05q3b32kinvbgbibb8s3x8ax3gzlgznlcwvwb4y46gjilzkrmj3d")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))