summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-02-15 14:56:58 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-02-27 22:51:56 +0000
commitbcf5143c1fb350e7ffa663e1939b63f0fbcf4ac1 (patch)
tree65a3a3d785db6c82479b6f0755c394b9b5852763 /gnu/packages/python-web.scm
parent4e213f7da67b1f121b8315b3e9d270559da9121a (diff)
gnu: parfive: Update to 2.0.2.
* gnu/packages/python-web.scm (parfive): Update to 2.0.2. Change-Id: I3890cbae4d706c5f3391809fc6b4ce36140f059d
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 5a6f401f89..adae8d7272 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1319,13 +1319,13 @@ HTTP servers, RESTful APIs, and web services.")
(define-public parfive
(package
(name "parfive")
- (version "2.0.1")
+ (version "2.0.2")
(source (origin
(method url-fetch)
(uri (pypi-uri "parfive" version))
(sha256
(base32
- "19dcbb6g56l5s3ih0bhs3p4acgc0gf4zdzpj4w87m69li2nhmgpx"))))
+ "0pf8rzfwxpkn84xzb4v8m1fy3k7kjlh8f9ln4y5xqlnbqpwi30lh"))))
(build-system python-build-system)
(arguments
(list #:phases #~(modify-phases %standard-phases