summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2023-02-22 14:47:47 +0100
committerAndreas Enge <andreas@enge.fr>2023-02-22 14:47:47 +0100
commitcfe93a00b900be6c30c2293599c33efe594fbf7a (patch)
tree8a80cddb56096f518d54c7924164be86bc0f91cc /gnu/packages/python-xyz.scm
parentcf5db214a1f05883f4dedf14059e53d32ddc9cbc (diff)
gnu: python-outcome: Update to 1.2.0.
* gnu/packages/python-xyz.scm (python-outcome): Update to 1.2.0.
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 19490fbd8b..b29a1a03e5 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -24475,13 +24475,13 @@ make your work easier.")
(define-public python-outcome
(package
(name "python-outcome")
- (version "1.0.1")
+ (version "1.2.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "outcome" version))
(sha256
- (base32 "0vxn04vspmlkkyijjkjnsc46f93ki8g62hr7ag10zpd7ic324y7w"))))
+ (base32 "0wi6bmsfn73aw1hbpa1nhhshlx9k2vxcl7kp3z7h78sxwhyvv0kg"))))
(build-system python-build-system)
(arguments
`(#:phases