summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:34:21 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:03 +0200
commit2d03e284604e64545b6c50d725f1fd17708444ea (patch)
tree7dc5df3c6ede685fb181c85a40286b1d2713ae3f /gnu/packages/tex.scm
parent89123c73986f46baa5db57be6e8541c292fddf68 (diff)
gnu: Add texlive-sduthesis.
* gnu/packages/tex.scm (texlive-sduthesis): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3eb75d355e..162c175ce4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -27078,6 +27078,25 @@ paragraphs. A reference for the quotation can optionally be added.")
typesetting diaries, journals or devotionals.")
(license license:lppl1.3+)))
+(define-public texlive-sduthesis
+ (package
+ (name "texlive-sduthesis")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/sduthesis/"
+ "source/latex/sduthesis/"
+ "tex/latex/sduthesis/")
+ (base32
+ "1c9dmgjbxc0xyphi4hcb9yilmhh6hg0l2r4vkyjds3xgii7kwkn7")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/sduthesis")
+ (synopsis "Thesis template of Shandong University")
+ (description
+ "This package provides a thesis template of Shandong University.")
+ (license license:lppl1.3+)))
+
(define-public texlive-serbian-apostrophe
(package
(name "texlive-serbian-apostrophe")