summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:03:30 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:00 +0200
commit45cfb2db93ad07121207527dd47653b19fe20c02 (patch)
tree9d4a722b45f28e40b440c696feb4f4b2a3e97a5f /gnu/packages/tex.scm
parent108315d4005d7e6a69fb537ccd94426faebb863f (diff)
gnu: Add texlive-todo.
* gnu/packages/tex.scm (texlive-todo): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ff62ba8dd8..ddf5de40bc 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -98353,6 +98353,25 @@ with the TOC/LOF formatting of the default LaTeX classes, @code{memoir},
and @code{tocstyle}.")
(license license:lppl1.3+)))
+(define-public texlive-todo
+ (package
+ (name "texlive-todo")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/todo/" "source/latex/todo/"
+ "tex/latex/todo/")
+ (base32
+ "0fdj17gg0c77qa7lq9xhh9dc85navhzdgfm2lfis480n4yw7wbfq")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/todo")
+ (synopsis "Make a to-do list for a document")
+ (description
+ "The package allows you to insert ``to do'' marks in your document, to make
+lists of such items, and to cross-reference to them.")
+ (license license:lppl1.0+)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar