summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:49:49 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:35 +0200
commit6341daac28d8b8b6a69d648b7f0175417831dc99 (patch)
tree67111558184b43a34e110274d70e0c71f70b4219 /gnu/packages/tex.scm
parent1d48af94e39174efed9e8f22251e4901e894b348 (diff)
gnu: Add texlive-pacioli.
* gnu/packages/tex.scm (texlive-pacioli): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 348085c66a..091493fa2b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -20655,6 +20655,30 @@ weights (Regular, Bold, Black) with italic variants for each of them. There
are also small-caps and old-style figures in the Regular weight.")
(license license:silofl1.1)))
+(define-public texlive-pacioli
+ (package
+ (name "texlive-pacioli")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/pacioli/"
+ "fonts/source/public/pacioli/"
+ "fonts/tfm/public/pacioli/"
+ "source/fonts/pacioli/" "tex/latex/pacioli/")
+ (base32
+ "100fs89b2nfybnjdg8b4v3z8q982b6x0azn0sc31533pkkkp19i3")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (native-inputs (list texlive-metafont))
+ (home-page "https://ctan.org/pkg/pacioli")
+ (synopsis "Fonts designed by Fra Luca de Pacioli in 1497")
+ (description
+ "Pacioli was a 15th century mathematician, and his font was designed
+according to the divine proportion. The font consists of uppercase letters
+together with punctuation and some analphabetics; no lowercase or digits. The
+package provides Metafont source for the font together with LaTeX support.")
+ (license license:lppl)))
+
(define-public texlive-padauk
(package
(name "texlive-padauk")