summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:29:11 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:22 +0200
commit8dfc0737266e71a3056aebc068d1d3955330ed66 (patch)
tree441f23149489bc8e1d34612d9b07b9e4897db641 /gnu/packages/tex.scm
parent865c28325e7b8beae5c492912c439ef3730dc7d0 (diff)
gnu: Add texlive-dvgloss.
* gnu/packages/tex.scm (texlive-dvgloss): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7d36f95e1b..f1fda22568 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5314,6 +5314,25 @@ responses and DFTs, while the package DSPBlocks (@file{dspblocks.sty})
supports DSP block diagrams.")
(license license:lppl)))
+(define-public texlive-dvgloss
+ (package
+ (name "texlive-dvgloss")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/dvgloss/" "source/latex/dvgloss/"
+ "tex/latex/dvgloss/")
+ (base32
+ "1fs5ghbyl3qhg1v0iljjqn723a93m4l7f873h3h81pcga75mng4s")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/dvgloss")
+ (synopsis "Facilities for setting interlinear glossed text")
+ (description
+ "The package provides extensible macros for setting interlinear glossed
+text --- useful, for instance, for typing linguistics papers.")
+ (license license:lppl)))
+
(define-public texlive-dyntree
(package
(name "texlive-dyntree")