summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:03:17 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:55 +0200
commit9a2e3a25e63ee34afa6278be43ca9d705b850bee (patch)
treedb0895f132569d51f600c3850eeae4e253e9c843 /gnu/packages/tex.scm
parent59b2ddfd499db8118a55232e1ce377491400166b (diff)
gnu: Add texlive-thumb.
* gnu/packages/tex.scm (texlive-thumb): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 807d2a554b..c92a5a36b5 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -98103,6 +98103,24 @@ but logically related regions of text into a form that the user can scroll
through as if its contents were contiguous.")
(license license:lppl1.3+)))
+(define-public texlive-thumb
+ (package
+ (name "texlive-thumb")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/thumb/" "source/latex/thumb/"
+ "tex/latex/thumb/")
+ (base32
+ "02va4kzc032vqlr8hv893s5280bzqmziqirg2y94rb1sjhkl98zg")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/thumb")
+ (synopsis "Thumb marks in documents")
+ (description
+ "This package places thumb marks in books, manuals and reference maunals.")
+ (license license:gpl3+)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar