summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 18:01:43 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:27 +0200
commit008243f8daa4990f44d8f430b415759609107a5b (patch)
tree976b4675995f025160c7a311c35dca5732986a31 /gnu/packages
parent28979ad8a70731381080f4c86eb853966e57d1dc (diff)
gnu: Add texlive-babel-romansh.
* gnu/packages/tex.scm (texlive-babel-romansh): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index dfe6ed1a05..d5e21c4aec 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -20613,6 +20613,28 @@ Romanian in Babel. Translations to Romanian of standard LaTeX names are
provided.")
(license license:lppl1.3+)))
+(define-public texlive-babel-romansh
+ (package
+ (name "texlive-babel-romansh")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/babel-romansh/"
+ "source/generic/babel-romansh/"
+ "tex/generic/babel-romansh/")
+ (base32
+ "08lc76yglblidg24s5ap9j0xmzbxgsfwcf9f6g1m4bwbqwkh089x")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (arguments (list #:tex-format "latex"))
+ (native-inputs (list (texlive-updmap.cfg (list texlive-hypdoc))))
+ (home-page "https://ctan.org/pkg/babel-romansh")
+ (synopsis "Babel and Polyglossia support for the Romansh language")
+ (description
+ "The package provides a language description file that enables support of
+Romansh either with Babel or with Polyglossia.")
+ (license license:lppl1.3+)))
+
(define-public texlive-babel-slovak
(package
(name "texlive-babel-slovak")