summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 17:45:00 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:52:49 -0400
commit08b026b3e3206dce0053c1998309859008d5458d (patch)
tree6bc43b2f1ed983e0bac353ccb863c9f45e2d2535 /gnu/packages
parent1351249e9625d3d02597b6665af26ca7d3eb6a99 (diff)
gnu: Remove python2-tracing.
* gnu/packages/python-xyz.scm (python2-tracing): Delete variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm26
1 files changed, 0 insertions, 26 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 2bd2b1ef79..4900efee57 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -20040,32 +20040,6 @@ JSON) codec.")
(define-public python2-ttystatus
(package-with-python2 python-ttystatus))
-(define-public python2-tracing
- (package
- (name "python2-tracing")
- (version "0.10")
- (source
- (origin
- (method url-fetch)
- (uri (string-append
- "http://git.liw.fi/cgi-bin/cgit/cgit.cgi/python-tracing/snapshot/tracing-"
- version ".tar.gz"))
- (sha256
- (base32
- "06cw4zg42fsvqy372vi2whj26w56vzg5axhzwdjc2bgwf03garbw"))))
- (build-system python-build-system)
- (arguments
- `(#:python ,python-2))
- (home-page "https://liw.fi/tracing/")
- (synopsis "Python debug logging helper")
- (description "@code{python2-tracing} is a python library for
- logging debug messages. It provides a way to turn debugging messages
- on and off, based on the filename they occur in. It is much faster
- than using @code{logging.Filter} to accomplish the same thing, which
- matters when code is run in production mode. The actual logging still
- happens using the @code{logging} library.")
- (license license:gpl3+)))
-
(define-public python-astroid
(package
(name "python-astroid")