summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 13:01:58 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 13:01:58 +0200
commit0d9557249e3ad1388f61ed11718bc87931414189 (patch)
treecaa190ea586df729462e22b40b7d5baeca9325c7 /gnu/packages
parent402e57ec5b42bc88220c373059cfe04ff8f49842 (diff)
gnu: Add texlive-pxjahyper.
* gnu/packages/tex.scm (texlive-pxjahyper): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 98ff10dcbe..3498d0ca9e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -15156,6 +15156,26 @@ the cases of documents that are principally written in Japanese, or
principally written in English or other Western languages.")
(license license:expat)))
+(define-public texlive-pxjahyper
+ (package
+ (name "texlive-pxjahyper")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/platex/pxjahyper/"
+ "tex/platex/pxjahyper/")
+ (base32
+ "0128yslhwbrdhshjhxk6ayfl42ds0x0sfyvp91aspwbkfjnr34p9")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pxjahyper")
+ (synopsis "Hyperref support for pLaTeX")
+ (description
+ "This package adjusts the behavior of @code{hyperref} on (u)pLaTeX so
+that authors can properly create PDF documents that contain document
+information in Japanese.")
+ (license license:expat)))
+
(define-public texlive-pwebmac
(package
(name "texlive-pwebmac")