summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 12:18:43 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 12:18:43 +0200
commit1e4e87d6e90e9d63820714c846b5e0f7b6e5315a (patch)
tree130d25c7a7f2ff8cd9bacf50150cc685bdb187e9 /gnu/packages
parent9dc1c330bde536e2099d42a9c36babf83f098717 (diff)
gnu: Add texlive-platex-tools.
* gnu/packages/tex.scm (texlive-platex-tools): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 253b9e34fc..2b3736513d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -13305,6 +13305,27 @@ functionality, and handling of arbitrary (multiple) private letters (analagous
LaTeX packages use of @samp{@@@@}) in nested package files.")
(license license:lppl1.3+)))
+(define-public texlive-platex-tools
+ (package
+ (name "texlive-platex-tools")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/platex-tools/"
+ "tex/latex/platex-tools/")
+ (base32
+ "1wdxcmag1kk6zs7dv10jdcs9ih0bs08xr14iw5bqqyppia4pa1lv")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/platex-tools")
+ (synopsis "pLaTeX standard tools bundle")
+ (description
+ "This bundle is an extended version of the @code{latex-tools} bundle
+developed by the LaTeX team, mainly intended to support pLaTeX2e and
+upLaTeX2e. Currently patches for the @code{latex-tools} bundle and Martin
+Schroder's @code{ms} bundle are included.")
+ (license license:bsd-3)))
+
(define-public texlive-plipsum
(package
(name "texlive-plipsum")