summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:34:43 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:24 +0200
commit32d4a2d3ec1fcdc4f5a94cf4097a93b6938249d7 (patch)
treef3b45c795f967b2f91389493f0dfafc2a5a897f1 /gnu/packages
parent4883c9d1b944c9bd6e4c4f032e661ff3f854de29 (diff)
gnu: Add texlive-jura.
* gnu/packages/tex.scm (texlive-jura): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b07fc6e2f1..028ef740b1 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7342,6 +7342,27 @@ Notebook format to proper LaTeX so it gets included seamlessly, supporting
text, LaTeX, images, etc.")
(license license:asl2.0)))
+(define-public texlive-jura
+ (package
+ (name "texlive-jura")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/jura/" "source/latex/jura/"
+ "tex/latex/jura/")
+ (base32
+ "1lxss00mymcxljzaqmwj9zpy9cpc71a0a4g6bqrzvgspj506jdp7")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/jura")
+ (synopsis "Document class for German legal texts")
+ (description
+ "This package implements the standard layout for German term papers in law
+(one-and-half linespacing, 7 cm margins, etc.). It includes @code{alphanum}
+that permits alphanumeric section numbering (e.g., @samp{A. Introduction};
+@samp{III. International Law}).")
+ (license license:gpl3+)))
+
(define-public texlive-karnaugh
(package
(name "texlive-karnaugh")