summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 18:02:50 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:29 +0200
commit33124160951fa0b684585595bd187fa2755708d4 (patch)
treef4d8f7584c9c7e12baf22052b44a08c0dd12bed6 /gnu/packages
parente14d1d84ba5d42bdfcd4b0effbc291e6294d1ff7 (diff)
gnu: Add texlive-babel-welsh.
* gnu/packages/tex.scm (texlive-babel-welsh): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 79ad4be3e9..1c6b6811cd 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -20781,6 +20781,25 @@ provided for those who wish to typeset Spanish as written in Mexico.")
"The package provides support, within Babel, of the Turkish language.")
(license license:lppl1.3+)))
+(define-public texlive-babel-welsh
+ (package
+ (name "texlive-babel-welsh")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/babel-welsh/"
+ "source/generic/babel-welsh/"
+ "tex/generic/babel-welsh/")
+ (base32
+ "0qba526ralldh4y6w0pzdw2vb2ng31mw416qzn0zzjp8sppc3hyw")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/babel-welsh")
+ (synopsis "Babel support for Welsh")
+ (description
+ "The package provides the language definition file for Welsh.")
+ (license license:lppl1.3+)))
+
(define-public texlive-cyrillic-bin
(package
(name "texlive-cyrillic-bin")