summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-10 09:12:00 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:37 +0200
commit39c88684a2764c428af671020d8aff6ff3bc6ca6 (patch)
tree442fc6fd23f101e23e35708b5e3e69462fe9b3b3 /gnu/packages
parent7238b4ba4d07478f6ef014c8e17592ea4eaeaeb2 (diff)
gnu: Add texlive-e-french.
* gnu/packages/tex.scm (texlive-e-french): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9915c7f1f1..bfd61b0ac4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3582,6 +3582,28 @@ simple roots.")
;; LGPL 2.1+.
(license license:lgpl2.1+)))
+(define-public texlive-e-french
+ (package
+ (name "texlive-e-french")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/e-french/"
+ "makeindex/e-french/"
+ "tex/generic/e-french/")
+ (base32
+ "14qxxfjlxygprs1ndhnn9mhz9hkb4j2dqikni5cvva457bivm4l9")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/e-french")
+ (synopsis "Comprehensive LaTeX support for French-language typesetting")
+ (description
+ "E-french is a distribution that keeps alive the work of Bernard
+Gaulle (now deceased), under a free licence. It replaces the old full
+@code{frenchpro} (the professional distribution) and the light-weight
+@code{frenchle} packages.")
+ (license license:lppl1.3+)))
+
(define-public texlive-easing
(package
(name "texlive-easing")