summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 18:11:00 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:33 +0200
commit3a449ddd8d3aed8da080fe8676781b71e863aa06 (patch)
treeef75348080e5792a92e7a47e61dfaf0da604f1cb /gnu/packages
parent9de7c400f91499f56e4008fbc3c987005ad646d1 (diff)
gnu: Add texlive-rojud.
* gnu/packages/tex.scm (texlive-rojud): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 39f684ce7c..e02721df07 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -14669,6 +14669,29 @@ steps can be customized in various ways.")
example to be used in educational material.")
(license license:lppl1.3+)))
+(define-public texlive-rojud
+ (package
+ (name "texlive-rojud")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/rojud/" "fonts/map/dvips/rojud/"
+ "fonts/tfm/public/rojud/"
+ "fonts/type1/public/rojud/"
+ "tex/latex/rojud/")
+ (base32
+ "0vq5m755wa5j9y072gmyf7pl7cisxh029b5j8rm46kqllfpaz4zj")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/rojud")
+ (synopsis "Font with the images of the counties of Romania")
+ (description
+ "This package provides a Type 1 font with images of the 42 counties of Romania,
+constructed using a general method which is described in detail in the
+documentation. The package name is an abbreviation of @emph{judetele
+Romaniei} (i.e., counties of Romania).")
+ (license license:lppl)))
+
(define-public texlive-rviewport
(package
(name "texlive-rviewport")