summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:25:51 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:21 +0200
commit4194e46ed3b6d87ff33a9214147594bf8ae42027 (patch)
tree7e787e7629b2c6f81d4c19076f610c2bd9904ac3 /gnu/packages
parent2d18ac3c1f8dff46cf7ab17d1cf8fb434b68c7cb (diff)
gnu: Add texlive-bibleref-mouth.
* gnu/packages/tex.scm (texlive-bibleref-mouth): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2d486e4303..b3b563b99a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2981,6 +2981,29 @@ references to the scriptures of The Church of Jesus Christ of Latter-day
Saints (LDS).")
(license license:lppl1.3+)))
+(define-public texlive-bibleref-mouth
+ (package
+ (name "texlive-bibleref-mouth")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/bibleref-mouth/"
+ "source/latex/bibleref-mouth/"
+ "tex/latex/bibleref-mouth/")
+ (base32
+ "0dakbx8rnjs9yjnn1xal9y0bmh165lqhbjj3bns974vkyb7nla4m")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/bibleref-mouth")
+ (synopsis "Consistent formatting of @emph{Bible} references")
+ (description
+ "The package allows @emph{Bible} references to be formatted in
+a consistent way. It is similar to the @code{bibleref} package, except that
+the formatting macros are all purely expandable --- that is, they are all
+implemented in TeX's mouth. This means that they can be used in any
+expandable context, such as an argument to a @code{\\url} command.")
+ (license license:lppl1.3+)))
+
(define-public texlive-bidihl
(package
(name "texlive-bidihl")