summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-10 09:14:56 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:38 +0200
commit4ee55f4c83d616ad719c691af75b1b744f832ef9 (patch)
treedf4f272bf1699e0c72fa16b93c2eaf9ebeafbe8f /gnu/packages
parent0db653f9b4909584b6207a1d5140a5f7e4d35936 (diff)
gnu: Add texlive-formation-latex-ul.
* gnu/packages/tex.scm (texlive-formation-latex-ul): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4f162801d2..bc673ba3ce 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4123,6 +4123,26 @@ therefore, there are macros to emphasize or downplay some parts of the
grammar (which is the main novelty compared to other BNF packages).")
(license license:lppl1.3+)))
+(define-public texlive-formation-latex-ul
+ (package
+ (name "texlive-formation-latex-ul")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/formation-latex-ul/"
+ "source/latex/formation-latex-ul/")
+ (base32
+ "1cvicnjx5ayyj66f18pglz55bajxpqnkgygw3vmvca5ixg8aiwxm")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/formation-latex-ul")
+ (synopsis "Introductory LaTeX course in French")
+ (description
+ "This package contains the supporting documentation, slides, exercise files,
+and templates for an introductory LaTeX course (in French) prepared for
+Universite Laval, Quebec, Canada.")
+ (license license:cc-by4.0)))
+
(define-public texlive-fouridx
(package
(name "texlive-fouridx")