summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:35:40 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:25 +0200
commit4f6365534bf36df2a92e8a78e54f5f62720a02ec (patch)
treeb9fac50e3583c78f68502ead4fde2370eceda937 /gnu/packages
parent823fa92396e69237b00b5c000072bd8a633a82ed (diff)
gnu: Add texlive-jurarsp.
* gnu/packages/tex.scm (texlive-jurarsp): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6097272dc6..0c9b5a0557 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7404,6 +7404,28 @@ sentences, legal opinions, books and dissertations for German lawyers.
A @code{jurabook} class is also provided, which may not yet be complete.")
(license license:lppl)))
+(define-public texlive-jurarsp
+ (package
+ (name "texlive-jurarsp")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/jurarsp/" "doc/latex/jurarsp/"
+ "source/latex/jurarsp/" "tex/latex/jurarsp/")
+ (base32
+ "03lwp5v6fmq2zhiwaf4qj52k44grzh119il4pdp2fvgl2q4a39sm")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/jurarsp")
+ (synopsis
+ "Citations of judgements and official documents in (German) juridical
+documents")
+ (description
+ "This package should be helpful for people working on (German) law.
+It (ab)uses BibTeX for citations of judgements and official documents. For
+this purpose, a special BibTeX-style is provided.")
+ (license license:gpl3+)))
+
(define-public texlive-karnaugh
(package
(name "texlive-karnaugh")