summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 12:10:29 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:08 +0200
commit5c4950baed79b6fcd19ccaf564b74c5cdd98ce5e (patch)
tree67eda29944f97d8169b67ea6fdebdff9d0291d28 /gnu/packages
parent12c9544f13ce8d3cdb82ccbe4d398339f576acbc (diff)
gnu: Add texlive-gentle.
* gnu/packages/tex.scm (texlive-gentle): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 99252bd3b8..cd75a32d18 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8483,6 +8483,25 @@ EPS files and @command{psfrag} substitution definition files, and produces PDF
and EPS files with the substitutions included.")
(license license:gpl3+)))
+(define-public texlive-gentle
+ (package
+ (name "texlive-gentle")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/plain/gentle/")
+ (base32
+ "1l5fyfdbkpqlgpgi1hrnn2sz8hchlnp7z5s5584czafvs10jg6vx")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/gentle")
+ (synopsis "Gentle introduction to TeX")
+ (description
+ "The @emph{Gentle Introduction} is the longest-established comprehensive
+tutorial on the use of plain TeX.")
+ (license
+ (license:fsf-free "file://share/texmf-dist/doc/plain/gentle/gentle.tex"))))
+
(define-public texlive-getoptk
(package
(name "texlive-getoptk")