summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 18:13:42 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:35 +0200
commit5d65f23e9d060b64f54c69827580795aa0db529e (patch)
tree0f1daf0373a3bc3e177b1420032c4b9c2a1f72c3 /gnu/packages
parent36b06a75c96b09335b2acab3740c21684c7a1193 (diff)
gnu: Add texlive-basque-date.
* gnu/packages/tex.scm (texlive-basque-date): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a2490ca8db..5219ae5b1d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1929,6 +1929,28 @@ are written in Basque. The class is useful for writing books, PhD and Master
Theses, etc., in Basque.")
(license license:lppl1.2+)))
+(define-public texlive-basque-date
+ (package
+ (name "texlive-basque-date")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/basque-date/"
+ "source/latex/basque-date/"
+ "tex/latex/basque-date/")
+ (base32
+ "0n1nc2nrwl3ajk1n7xbnf49mvg8dlqlyndsyywgs46dnv55b7gs5")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/basque-date")
+ (synopsis "Print the date in Basque")
+ (description
+ "The package provides two LaTeX commands to print the current date in
+Basque according to the correct forms ruled by The Basque Language Academy
+(Euskaltzaindia). The commands automatically solve the complex declination
+issues of numbers in Basque.")
+ (license license:lppl1.2+)))
+
(define-public texlive-begriff
(package
(name "texlive-begriff")