summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 12:15:26 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:11 +0200
commit5ee5523bd0784d116967e8a384080719a9307f3d (patch)
treebce7956e0c18b2910bfd0bf77e4889a0c49d7170 /gnu/packages
parente65bd144c0f38ea83f88116e27a6a5280da1fceb (diff)
gnu: Add texlive-latex-doc-ptr.
* gnu/packages/tex.scm (texlive-latex-doc-ptr): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 23b8b084b5..dbb233a884 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -18322,6 +18322,25 @@ English and taken to LaTeX2e and Beamer. Additional material was taken from
the @emph{Short Introduction to LaTeX}.")
(license license:gpl3+)))
+(define-public texlive-latex-doc-ptr
+ (package
+ (name "texlive-latex-doc-ptr")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/latex-doc-ptr/")
+ (base32
+ "0mamlfnxzi4lwh5cpss8zcfr64jdnf6vnj9fp48accrqdj2rpfs2")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/latex-doc-ptr")
+ (synopsis "Direction-finder for LaTeX resources available online")
+ (description
+ "This package provides a brief set of recommendations for users who need
+online documentation of LaTeX. The document supports the need for
+documentation of LaTeX itself, in distributions.")
+ (license license:public-domain)))
+
(define-public texlive-oberdiek
(package
(name "texlive-oberdiek")