summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 12:27:08 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:19 +0200
commit6896cb4cadb327307aaeb78e8718cd2336a59fc7 (patch)
tree041b110b4904bca4a1b87793c2bf1bc02db8e339 /gnu/packages
parentc0fb7de8de7248e814ab6f1be6bfc13d49a155d5 (diff)
gnu: Add texlive-tex-overview.
* gnu/packages/tex.scm (texlive-tex-overview): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index bf5927ca06..442fc758a7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -25472,6 +25472,24 @@ described, no features provided by macro extensions. Only the last section
gives a summary of plain TeX macros.")
(license license:public-domain)))
+(define-public texlive-tex-overview
+ (package
+ (name "texlive-tex-overview")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/tex-overview/")
+ (base32
+ "1agfya9rwvyjvip0alvibimz75jivpf19hp4jvlv7z0n9m26m9jd")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tex-overview")
+ (synopsis "Overview of the development of TeX")
+ (description
+ "The document gives a short overview of TeX and its children, as well as
+the macro packages LaTeX and ConTeXt.")
+ (license license:lppl1.3+)))
+
(define-public texlive-threeparttable
(package
(name "texlive-threeparttable")