summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 11:11:52 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 11:33:14 +0200
commit70c1b960d4104073b3378d0c42ff3e65de16e400 (patch)
treed52a2a7395e2156c4d197541d478287e451eb27f /gnu/packages
parentf519bb073911ff8617307520b6abe5e52b5af10f (diff)
gnu: Add texlive-thaienum.
* gnu/packages/tex.scm (texlive-thaienum): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 57ef43e87b..adb4018264 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -9893,6 +9893,27 @@ symbols.")
membrane protein topology plots and helical wheels.")
(license license:gpl3+)))
+(define-public texlive-thaienum
+ (package
+ (name "texlive-thaienum")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/thaienum/" "tex/latex/thaienum/")
+ (base32
+ "1g7sf5gjnrmhgq4qmdh3gphc0ixyfx4rpm7kmbwmjra3b8j2i46w")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/thaienum")
+ (synopsis "Thai labels in @code{enumerate} environments")
+ (description
+ "This LaTeX package provides a command to use Thai numerals or characters
+as labels in enumerate environments. Once the package is loaded with
+@samp{\\usepackage@{thaienum@}} you can use labels such as @code{\\thainum*}
+or @code{\\thaimultialph*} in conjunction with the package @code{enumitem}.
+Concrete examples are given in the documentation.")
+ (license license:lppl1.3+)))
+
(define-public texlive-thermodynamics
(package
(name "texlive-thermodynamics")