summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-10-15 15:19:09 -0400
committerLeo Famulari <leo@famulari.name>2022-10-17 17:23:19 -0400
commit73e3e1c08a5cd619b44e725f1f40b26d38051814 (patch)
tree464387f0e029f7a32d0c77f23c258924d743ab2b /gnu/packages
parent92a71b46d86be9f6dee84eeafb031a967049c4cf (diff)
gnu: linux-libre 5.15: Update to 5.15.74.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.74. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 54482ca656..166a14eee6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -374,7 +374,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.73")
+(define-public linux-libre-5.15-version "5.15.74")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -384,7 +384,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "048r4synfax2ajyzlmp672b68yshxwlfccdah2vz1kh88rqfmgsc")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0pbi640llcdbx57vwwzc5axa75w0y5rixa9r752h725f4naz08m8")))
+ (hash (base32 "0ra2ijpw7w07gm3kjwyszlwfq2rbnmq84z50qhv5r0svz2i3j59c")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))