summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 23:08:40 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:24 -0400
commit810f12114a33dad2b833ea90a59935138d6b8252 (patch)
tree4bf36e738599dd7ee02c301d676c40301f63025c /gnu/packages
parent4d7ae91d3e92723b123b2a56d9638cd556fedade (diff)
gnu: Remove python2-pyro.
* gnu/packages/python-xyz.scm (python2-pyro): Delete variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm29
1 files changed, 0 insertions, 29 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 9f00dbc889..6b2e233165 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -21403,35 +21403,6 @@ other over the network. You can just use normal Python method calls to call
objects on other machines, also known as remote procedure calls (RPC).")
(license license:expat)))
-(define-public python2-pyro
- (package
- (name "python2-pyro")
- (version "3.16")
- (source
- (origin
- (method url-fetch)
- (uri (pypi-uri "Pyro" version))
- (file-name (string-append "Pyro-" version ".tar.gz"))
- (sha256
- (base32
- "0y75wzdqbjy565rpxaxscav4j8xg060sa90lnmb7aypgaf251v8v"))))
- (build-system python-build-system)
- (arguments
- ;; Pyro is not compatible with Python 3
- `(#:python ,python-2
- ;; Pyro has no test cases for automatic execution
- #:tests? #f))
- (home-page "https://pythonhosted.org/Pyro/")
- (synopsis "Distributed object manager for Python")
- (description "Pyro is a Distributed Object Technology system
-written in Python that is designed to be easy to use. It resembles
-Java's Remote Method Invocation (RMI). It has less similarity to CORBA,
-which is a system and language independent Distributed Object Technology
-and has much more to offer than Pyro or RMI. Pyro 3.x is no
-longer maintained. New projects should use Pyro4 instead, which
-is the new Pyro version that is actively developed.")
- (license license:expat)))
-
(define-public python-phonenumbers
(package
(name "python-phonenumbers")