summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:02:46 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:02:46 +0200
commit8ab5029f8072c093f0e5dacff5ed9007c29a7c73 (patch)
treef0751e80888f7d2593a61c830c4d3061fbf88dc2 /gnu/packages
parentf8decac795b9a324c3338dbf2669d6639c33917d (diff)
gnu: Add texlive-endnotesj.
* gnu/packages/tex.scm (texlive-endnotesj): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b5409fafd1..16bc779474 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -33242,6 +33242,26 @@ provides means for easy customization of the list of notes.")
document.")
(license license:lppl1.2+)))
+(define-public texlive-endnotesj
+ (package
+ (name "texlive-endnotesj")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/endnotesj/"
+ "tex/latex/endnotesj/")
+ (base32
+ "1yv8jzvps79svd4013f6cpm41mh3mx2m64jx7bv01ryqdgjzq2g9")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/endnotesj")
+ (synopsis "Japanese-style endnotes")
+ (description
+ "This package provides customized styles for endnotes to be used with
+Japanese documents. It can be used on pLaTeX, upLaTeX, and LuaLaTeX
+(LuaTeX-ja).")
+ (license license:bsd-3)))
+
(define-public texlive-enumitem
(package
(name "texlive-enumitem")