summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2021-08-27 15:09:05 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-09-21 21:00:26 +0200
commit9528b8993540865c941fe463d44ce5028463310b (patch)
treefa29462874144a1c4dc83ff6f1c49f769cba2534 /gnu/packages
parentbd764835a39f7292217de96d48cfaa013b04d008 (diff)
gnu: Add trytond-account-invoice-secondary-unit.
* gnu/packages/tryton.scm (trytond-account-invoice-secondary-unit): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tryton.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index cef851dce6..0e91b8d864 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -725,6 +725,30 @@ the historization of the invoice and its related fields.")
allows to create invoice line not linked to an invoice.")
(license license:gpl3+)))
+(define-public trytond-account-invoice-secondary-unit
+ (package
+ (name "trytond-account-invoice-secondary-unit")
+ (version "6.0.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "trytond_account_invoice_secondary_unit" version))
+ (sha256
+ (base32 "0wam7v92ldajpx3529x2cfvczgwv8ayr6hi6bwj8fi736p9x2kbp"))))
+ (build-system python-build-system)
+ (arguments (tryton-arguments "account_invoice_secondary_unit"))
+ (native-inputs `(,@%standard-trytond-native-inputs))
+ (propagated-inputs
+ `(("trytond" ,trytond)
+ ("trytond-account-invoice" ,trytond-account-invoice)
+ ("trytond-product" ,trytond-product)))
+ (home-page
+ "https://docs.tryton.org/projects/modules-account-invoice-secondary-unit")
+ (synopsis "Tryton module to add a secondary unit on invoice line")
+ (description "The @emph{Account Invoice Secondary Unit} Tryton module adds
+a secondary unit of measure on invoice line.")
+ (license license:gpl3+)))
+
(define-public trytond-account-invoice-stock
(package
(name "trytond-account-invoice-stock")