summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 18:04:48 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:30 +0200
commitb242b6d113b069729747735ccd58fea39c4eef05 (patch)
treeca392cb255bd15c9d1af70eb5c3e3ebe4e78615f /gnu/packages
parent1b846302da11517afef1e58bde0196b6f0ff8bf5 (diff)
gnu: Add texlive-huaz.
* gnu/packages/tex.scm (texlive-huaz): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 82e95d71da..898575a717 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4310,6 +4310,26 @@ the graduation thesis at the University of Zagreb) and sample thesis documents
are included.")
(license license:lppl)))
+(define-public texlive-huaz
+ (package
+ (name "texlive-huaz")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/huaz/" "tex/latex/huaz/")
+ (base32
+ "103wnzw8401d1ckc31y6ga75bph0ls71hxs0hdkszw719ghm7vjr")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/huaz")
+ (synopsis "Automatic Hungarian definite articles")
+ (description
+ "In Hungarian there are two definite articles, @samp{a} and @samp{az},
+which are determined by the pronunciation of the subsequent word. The
+@code{huaz} package helps the user to insert automatically the correct
+definite article for cross-references and other commands containing text.")
+ (license license:lppl1.3+)))
+
(define-public texlive-ibrackets
(package
(name "texlive-ibrackets")