summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-11-11 17:04:23 -0500
committerLeo Famulari <leo@famulari.name>2022-11-11 21:42:19 -0500
commitcaa8db80c802e08c2099a6b94044c8e962ebeb5d (patch)
treec7c85a716c50908099d1440ee91166b7721374aa /gnu/packages
parent2673025301dedd4f3972fba83d53f0a9b4e04425 (diff)
gnu: linux-libre 5.10: Update to 5.10.154.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.154. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 15623b2d13..5543d85b89 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -388,7 +388,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.153")
+(define-public linux-libre-5.10-version "5.10.154")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -398,7 +398,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1981axxswghza3iadp94q54y8w30h9w9vyq4cbjiiv9alvbv0pb8")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0qhn5xv0m6baip1my1gp4mrjc4j6d6nbxa701vpwllg4kx8y9wiw")))
+ (hash (base32 "12763vlnrgmgj03khj9ls2g7zlhclj9g1l3008b36j9jli6kvbn6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))