summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 18:14:06 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:36 +0200
commitce1e88df11d6656a893bcb901c1b2d860bb146eb (patch)
treeaa969a1f27c6cb1953ad25c2089a376b70f68418 /gnu/packages
parenta634e88825253da05180710db0f503fe85230b9c (diff)
gnu: Add texlive-bibleref-french.
* gnu/packages/tex.scm (texlive-bibleref-french): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d160f44a94..940775df03 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1987,6 +1987,26 @@ issues of numbers in Basque.")
files.")
(license license:lppl)))
+(define-public texlive-bibleref-french
+ (package
+ (name "texlive-bibleref-french")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/bibleref-french/"
+ "source/latex/bibleref-french/"
+ "tex/latex/bibleref-french/")
+ (base32
+ "12y9xdsz0swh3rndmzk7ch9fbszbhcp0ixb21jyy36xnb3x80wa5")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/bibleref-french")
+ (synopsis "French translations for @code{bibleref}")
+ (description
+ "The package provides translations and alternative typesetting
+conventions for use of @code{bibleref} in French.")
+ (license license:lppl1.3+)))
+
(define-public texlive-binomexp
(package
(name "texlive-binomexp")