summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-10 09:17:22 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:39 +0200
commitcf8e55f0ab0f9550f19aca0fea349f8a386ac595 (patch)
tree702af573b67c1577c08ae97b44f988e3e435f109 /gnu/packages
parentefc8fdbe0dd2475e7f0c5faa9e2b1e700d969ae4 (diff)
gnu: Add texlive-frpseudocode.
* gnu/packages/tex.scm (texlive-frpseudocode): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2808bc0f09..f1f25851a9 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4216,6 +4216,26 @@ modification of the @code{beletter} class, which is itself a modification of
the standard LaTeX @code{letter} class.")
(license license:public-domain)))
+(define-public texlive-frpseudocode
+ (package
+ (name "texlive-frpseudocode")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/frpseudocode/"
+ "tex/latex/frpseudocode/")
+ (base32
+ "1jsrx1slbbqx9hg0a3f7xylxfly2cinw2g5vhhvvgxpp356v6ick")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/frpseudocode")
+ (synopsis "French translation for the @code{algorithmicx} package")
+ (description
+ "This package is intended for use alongside @code{algorithmicx} package.
+Its aim is to provide a French translation of terms and words used in
+algorithms to make it integrate seamlessly in a French written document.")
+ (license license:lppl1.3c)))
+
(define-public texlive-functan
(package
(name "texlive-functan")