summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 10:44:21 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 11:33:05 +0200
commitd324ccb087f5fb21bb71ff454182d37c573c38c7 (patch)
treefdd49fe99affc23b3bc77118215962205f576884 /gnu/packages
parent13b2aca1e073737f8bf10398c0483203dabd320c (diff)
gnu: Add texlive-bengali.
* gnu/packages/tex.scm (texlive-bengali): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 40698d2698..bda1b4d1f9 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2367,6 +2367,29 @@ texts.")
@emph{Begriffschrift}.")
(license license:gpl3+)))
+(define-public texlive-bengali
+ (package
+ (name "texlive-bengali")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/bengali/"
+ "fonts/source/public/bengali/"
+ "fonts/tfm/public/bengali/"
+ "source/latex/bengali/" "tex/latex/bengali/")
+ (base32
+ "077rs7rcx592g5m53hy73w6jd39qgb83z5sg2jbymjfwkk7y593h")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (native-inputs (list texlive-metafont))
+ (home-page "https://ctan.org/pkg/bengali-pandey")
+ (synopsis "Support for the Bengali language")
+ (description
+ "The package is based on Velthuis transliteration scheme, with extensions
+to deal with the Bengali letters that are not in Devanagari. The package also
+supports Assamese.")
+ (license license:lppl)))
+
(define-public texlive-betababel
(package
(name "texlive-betababel")