summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-10-18 22:40:45 +0300
committerEfraim Flashner <efraim@flashner.co.il>2022-10-24 10:46:10 +0300
commitebb9961c26a8d722de0ffaf808510a1d89067cea (patch)
tree15256eb68b8261ef512927aaa34dd9a65e6c0e56 /gnu/packages
parent3666f7f812b7d7f31b8aaf217990e152c8da053a (diff)
gnu: Remove rust-palette-0.5.
* gnu/packages/crates-io.scm (rust-palette-0.5): Delete variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/crates-io.scm29
1 files changed, 0 insertions, 29 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 75782b0138..1b99167fe1 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -39858,35 +39858,6 @@ memory page size.")
"This package pipes your Rust output through an external pager.")
(license (list license:asl2.0 license:expat))))
-(define-public rust-palette-0.5
- (package
- (name "rust-palette")
- (version "0.5.0")
- (source
- (origin
- (method url-fetch)
- (uri (crate-uri "palette" version))
- (file-name
- (string-append name "-" version ".tar.gz"))
- (sha256
- (base32
- "0nfc4ycdsx2qgf2wkcpxqxc0vmx7188jjjx3ppgs8qlf8qs06p50"))))
- (build-system cargo-build-system)
- (arguments
- `(#:skip-build? #t
- #:cargo-inputs
- (("rust-num-traits" ,rust-num-traits-0.2)
- ("rust-approx" ,rust-approx-0.3)
- ("rust-palette-derive" ,rust-palette-derive-0.5)
- ("rust-phf" ,rust-phf-0.8)
- ("rust-phf-codegen" ,rust-phf-codegen-0.8)
- ("rust-serde" ,rust-serde-1))))
- (home-page "https://github.com/Ogeon/palette")
- (synopsis "Linear color calculations and conversion")
- (description
- "This package makes linear color calculations and conversion accessible.")
- (license (list license:expat license:asl2.0))))
-
(define-public rust-palette-derive-0.5
(package
(name "rust-palette-derive")