summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:42:25 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:27 +0200
commitf708b87294a772483f8aa624bfd9145bcb0a2fa7 (patch)
tree078d0d5b8d3d7ecdec905627c73b9b9547488919 /gnu/packages
parenta2acfbe7373282a22ff855766ff5a956b25cdcbc (diff)
gnu: Add texlive-parrun.
* gnu/packages/tex.scm (texlive-parrun): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 37e3806a3c..cc788f746c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10205,6 +10205,25 @@ arrangement of text is commonly used when typesetting translations, but it can
have value when comparing any two texts.")
(license license:lppl)))
+(define-public texlive-parrun
+ (package
+ (name "texlive-parrun")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/parrun/" "source/latex/parrun/"
+ "tex/latex/parrun/")
+ (base32
+ "1cfqvsda505pxwyjv6k197lg464y4njr2j65sghvzk7qp3i6vq11")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/parrun")
+ (synopsis "Typesets (two) streams of text running parallel")
+ (description
+ "This package can be used for typesetting translated text and the
+original source, parallel on the same page, one above the other.")
+ (license license:lppl)))
+
(define-public texlive-pascaltriangle
(package
(name "texlive-pascaltriangle")