summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-12-16 21:57:56 -0500
committerLeo Famulari <leo@famulari.name>2022-12-17 13:02:09 -0500
commit2634b303c0c7c938d24a5267a927dbbfea6d913f (patch)
tree10324ab0e2998b297ab3565f47ac204a9b31c2ea /gnu
parentca0600b01a8a71eef353b14a98771a2f65d7ac5e (diff)
gnu: linux-libre 4.14: Update to 4.14.302.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.302. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5581d1225c..53a634b28c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -556,7 +556,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.301")
+(define-public linux-libre-4.14-version "4.14.302")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -566,7 +566,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "00i91lx938nqlgy63hiricqd0fnbbf26vgya9c5lb7m1f4x324im")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "16zrpfadsnznpl37crbq5g1hz1ch0zfp2a75yzlqy2fs0f7fxlmc")))
+ (hash (base32 "102c9h0byr9v4bxzkdh7mnw1grm47ji6lf6l1gjlwah7f46j6ap3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))