summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 11:13:54 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 11:33:16 +0200
commit2b707a150c86642ccd7d2c428ffe58d328069e43 (patch)
tree3d488ebcfb34e789362d1b731351c3f4ae07335e /gnu
parent983bc8c5fb1979049d68bae4c7b42b841f396bb3 (diff)
gnu: Add texlive-xetex-devanagari.
* gnu/packages/tex.scm (texlive-xetex-devanagari): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c6273e4697..e33b8676ea 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -28314,6 +28314,26 @@ The package is a reimplementation of the @code{spotcolor} package for use with
XeLaTeX. As such, it has the same user interface and the same capabilities.")
(license license:lppl1.3c)))
+(define-public texlive-xetex-devanagari
+ (package
+ (name "texlive-xetex-devanagari")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/xetex/xetex-devanagari/"
+ "fonts/misc/xetex/fontmapping/xetex-devanagari/")
+ (base32
+ "17br9aq1af36wadq2cmndbb0z2jdhr1mn7jdb3cq642wwngcfi13")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/xetex-devanagari")
+ (synopsis "XeTeX input map for Unicode Devanagari")
+ (description
+ "The package provides a map for use with Jonathan Kew's TECkit, to
+translate Devanagari (encoded according to the Harvard/Kyoto convention) to
+Unicode (range 0900-097F).")
+ (license license:lppl)))
+
(define-public texlive-xetex-itrans
(package
(name "texlive-xetex-itrans")