summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-10 23:40:59 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:45 +0200
commit2eef1f3fcf18dbba942534fb55693211928ce691 (patch)
tree56400237d3eeab376d4628e6afc17be1ea166e89 /gnu
parentee16e8096c8ceb99ad79dafe15cf15b17dbd169e (diff)
gnu: Add texlive-booktabs-de.
* gnu/packages/tex.scm (texlive-booktabs-de): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm35
1 files changed, 35 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index cba036a195..29131e3127 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2189,6 +2189,24 @@ convert atomic numbers to element symbols or element names and vice versa.")
characters.")
(license license:gpl3+)))
+(define-public texlive-booktabs-de
+ (package
+ (name "texlive-booktabs-de")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/booktabs-de/")
+ (base32
+ "1ld7zdr88xjhnnl2x734rxr7h0fz84awapmv50p1kzn6fczrwyam")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/booktabs-de")
+ (synopsis "German version of @code{booktabs}")
+ (description
+ "This is a German translation of the @code{booktabs} package
+documentation.")
+ (license license:gpl3+)))
+
(define-public texlive-booktabs-fr
(package
(name "texlive-booktabs-fr")
@@ -31345,6 +31363,23 @@ especially in the humanities and the social sciences. All quote styles as
well as the optional active quotes are freely configurable.")
(license license:lppl1.3c+)))
+(define-public texlive-csquotes-de
+ (package
+ (name "texlive-csquotes-de")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/csquotes-de/")
+ (base32
+ "087c08c44811vd8p00l1xrkg5w6fsl8as64jq83m6gf1hfan9w4c")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/csquotes-de")
+ (synopsis "German translation of @code{csquotes} documentation")
+ (description
+ "This is a German translation of the documentation of @code{csquotes}.")
+ (license license:lppl)))
+
(define-public texlive-logreq
(package
(name "texlive-logreq")